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1. Outlook 
 

1.1 How to set up your inbox: This includes: Welcome to your mailbox / 
Manage Email / Organise your mailbox / Contacts and Tasks / Calendars 

/Managing your inbox in outlook mobile.  
Click below to access this   
https://support.microsoft.com/en-us/office/welcome-to-your-inbox-
c6c261e3-d50a-43a6-816f-35fe1e53acc6  
  
 

1.2 Changing Font size in outlook 

1) Go to View – Current View – View Settings 

 

 

 

2) Other settings 

3) Then Alter the column font size and the Row font size then ok 

 

It only changes the size for your inbox.  If you want to change the font size for 

emails in folders you will have to go through the same process for each folder 

 

 

 

https://support.microsoft.com/en-us/office/welcome-to-your-inbox-c6c261e3-d50a-43a6-816f-35fe1e53acc6
https://support.microsoft.com/en-us/office/welcome-to-your-inbox-c6c261e3-d50a-43a6-816f-35fe1e53acc6
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1.3 Encrypting Emails 

Links below on how to do encryption for the present time. 

Two options are available to users:  

1. E1 users (Web + Mobile only) 

https://www.youtube.com/watch?v=O2Dvsz2QVIw 

 

2. E3 users (Web + Mobile + Outlook on device) 

https://www.youtube.com/watch?v=Ral-E3IM63U 

 

Create a new email and go to Options and encrypt and select the option you 

want 

 

 

1.4 Make someone my delegate 

A delegate automatically receives Send on Behalf permissions. By default, the 

delegate can read only your meeting requests and responses. The delegate isn’t 

granted permission to read other messages in your Inbox. 

1. Click the File tab. 

2. Click Account Settings, and then click Delegate Access. 

3. Click Add. 

https://www.youtube.com/watch?v=O2Dvsz2QVIw
https://www.youtube.com/watch?v=Ral-E3IM63U
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If Add doesn’t appear, an active connection might not exist between 

Outlook and Exchange. The Outlook status bar displays the connection 

status. 

4. Type the name of the person whom you want to designate as your 

delegate, or search for and then click the name in the search results list. 

Note: The delegate must be a person in your organization's Exchange 

Global Address List (GAL). 

5. Click Add, and then click OK. 

6. In the Delegate Permissions dialog box, accept the default permission 

settings or select custom access levels for Exchange folders. 

If a delegate needs permission to work only with meeting requests and 

responses, the default permission settings, such as Delegate receives 

copies of meeting-related messages sent to me, are sufficient. You 

can leave the Inbox permission setting at None. Meeting requests and 

responses will go directly to the delegate's Inbox. 

Note: By default, the delegate is granted Editor (can read, create, and 

modify items) permission to your Calendar folder. When the delegate 

responds to a meeting on your behalf, it is automatically added to your 

Calendar folder. 

7. To send a message to notify the delegate of the changed permissions, 

select the Automatically send a message to delegate summarizing 

these permissions check box. 

8. If you want, select the Delegate can see my private items check box. 

Important: This setting affects all Exchange folders. This includes all 

Mail, Contacts, Calendar, Tasks, Notes, and Journal folders. There is no 

way to grant access to private items in only specified folders. 

9. Click OK. 

Notes:  

o Messages sent with Send on Behalf permissions include both the 

delegate's and your names next to From. When a message is sent 

with Send As permissions, only your name appears. 
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o Once you add someone as a delegate, they can add your Exchange 

mailbox to their Outlook profile. For instructions, see Manage 

another person's mail and calendar items 

 

1.5 Adding calendars 

Go to your calendar and on the left hand side you will see My Calendar 

Right click on this and select Add Calendar and From Address book 

 

Make sure the Address book is listed as Global address book.  Search for the 

person and select them and click on ok.  They will then be added below My 

calendar 

 

 

1.5 How to Change The Font Colour Of Unread Message In Outlook? 

 

1. Select one account you want to change the font color of unread messages, 

and click View > View Settings. 

 

 

https://support.office.com/en-us/f1/topic/manage-another-person-s-mail-and-calendar-items-afb79d6b-2967-43b9-a944-a6b953190af5?NS=OUTLOOK&Version=90
https://support.office.com/en-us/f1/topic/manage-another-person-s-mail-and-calendar-items-afb79d6b-2967-43b9-a944-a6b953190af5?NS=OUTLOOK&Version=90
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2. In the Advanced View Settings: Compact dialog, click Conditional 

Formatting. 

 

 

3. In the Conditional Formatting dialog, check Unread message checkbox 

only, and click the Font button. 

 

 



   
 

Page 7 of 24 
 

4. Then in the Font dialog, in the Colour drop-down list, select one colour as 

you need. 
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5. click OK > OK > OK to close dialogs. Now the unread messages displayed as 

the specified font color. See screenshot: 

 

 

1.6 Email bounce back/ undeliverable.  

Users being advised that people sending them emails are not coming through. 

Sends will need to delete frequent contact of the affected email address.  

Delete one or more suggested recipients in the Auto-Complete List 

You can remove one or more entries in the Recent People list. If you hover 

your mouse over the entry, you'll see an X to the right of the person's entry. 

Click that X to delete the person's name and email address from the Auto-

Complete List. This doesn't remove the person from your Contacts folder or 

other address book. 

You can also use the arrow keys to move through the list, and when you reach 

the person's name that you want to delete, you can press the Delete key. 

Once a recipient name is removed, it won't appear again in the Auto-Complete 

List unless you deliberately select it from your Contacts list or type the address 

in manually. These actions will add the address to the Auto-Complete List again 

 

1.7 Installing Outlook on your phone 

This will shortly be replaced with further guidance on BYOD and for Corporate 

devices, enrolling into Intune.  For now see Link to Microsoft support page below  
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https://support.microsoft.com/en-us/office/outlook-for-ios-and-android-help-

cd84214e-a5ac-4e95-9ea3-e07f78d0cde6 

 

1.8 Adding a file saved in Content Server to an email 

1) Create your email 

2) Then click the Enterprise Connect Add-in 'Attach Document' . 

 

3) Double click on the file you want to add 

 

4) If you are not seeing the Enterprise Connect add-in just check it is 

enabled - It often disables if there are Network connection issues  

 

1.9 Delegation 

For those users who have access to a colleague’s mailbox or manages another 

mailbox please be aware of the following action you may need to take when your 

mailbox is migrated to Microsoft Office 365. 

https://support.microsoft.com/en-us/office/outlook-for-ios-and-android-help-cd84214e-a5ac-4e95-9ea3-e07f78d0cde6
https://support.microsoft.com/en-us/office/outlook-for-ios-and-android-help-cd84214e-a5ac-4e95-9ea3-e07f78d0cde6
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Scenario 1  

Mailbox owner migrated to Microsoft Office 365 and Delegate(s) remain on on-

Premise Exchange. 

 

Current Level of 
Access 

Mailbox Owner action 
required 

Delegate action 
required 

Full Mailbox access None May need to re-open 
Mailbox 
Instructions for Outlook 

2010 

Send on Behalf of None May need to re-open 

Mailbox 

Instructions for Outlook 

2010 

Send As Log a call with 

ServiceDesk as this will 
need to be added manually 

Log a call with 

ServiceDesk as this will 
need to be added 

manually 
 

   

Full Calendar Access 

 

None None 

Shared 

Mailboxes/Public 
Folders 
 

N/A N/A 

 

Scenario 2 

Mailbox owner remains on on-Premise Exchange and Delegate(s) migrated to 

Microsoft Office 365. 

Current Level of 
Access 

Malibox Owner action Delegate action  

Full Mailbox access None May need to re-open 

Mailbox 

Instructions for Outlook 

365 

Send on Behalf of None May need to re-open 

Mailbox 

Instructions for Outlook 
365 

Send As Log a call with 
ServiceDesk as this will 

need to be added manually 

Log a call with 
ServiceDesk as this will 

need to be added 
manually 
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Full Calendar Access 

 

None None 

Shared Mailboxes/Public 
Folders 
 

N/A None 

 

Scenario 3 

Both Mailbox owner and Delegate(s) migrated to Microsoft Office 365. 

Current Level of 

Access 

Owner action Delegate action  

Full Mailbox access None None 

Send on Behalf of None None 

Send As Log a call with 

ServiceDesk as this will 
need to be added manually 

None 

 

   

Full Calendar Access 

 

None None 

Shared 

Mailboxes/Public 
Folders 

 

N/A None 

 

Re-adding users Mailbox into Outlook 2010 or Outlook for 365 

a) Open Outlook. 

b) Choose the File tab in the ribbon. 

c) Choose Account Settings, then select Account Settings from the 

menu. 

d) Select the Email tab. 

e) Highlight your own email account, then choose Change. 

f) Choose More Settings > Advanced > Add. 

g) Type the shared email address, such as info@contoso.com. 

h) Choose OK > OK. 

i) Choose Next > Finish > Close. 

 

To Send mail from the owners mailbox 

1. Open Outlook. 

2. Choose New Email. 
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3. If you don't see the From field at the top of your message, 

choose Options > From. 

4. Click From in the message, and change to the shared email address. If 

you don't see your shared email address, choose Other email 

address and then type in the shared email address. 

5. Choose OK. 

6. Finish typing your message and then choose Send. 

From now on when you want to send a message from your shared mailbox, the 

address will be available in your From drop down list.  
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2. Word 
 

2.1 How can I correct the spelling of Barnardo's in auto text in 365/word. I 

start to type Bar... and Barnardo’s appears. 

 

Right click on the word and follow the steps in the below picture 

 

2.2. Word – Quick Start  

https://support.microsoft.com/en-gb/office/word-for-windows-
training-7bcd85e6-2c3d-4c3c-a2a5-

5ed8847eae73?wt.mc_id=otc_home  

https://support.microsoft.com/en-gb/office/word-for-windows-training-7bcd85e6-2c3d-4c3c-a2a5-5ed8847eae73?wt.mc_id=otc_home
https://support.microsoft.com/en-gb/office/word-for-windows-training-7bcd85e6-2c3d-4c3c-a2a5-5ed8847eae73?wt.mc_id=otc_home
https://support.microsoft.com/en-gb/office/word-for-windows-training-7bcd85e6-2c3d-4c3c-a2a5-5ed8847eae73?wt.mc_id=otc_home
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3. Teams 
Instructor-led training for Microsoft Teams - Microsoft Teams | Microsoft Docs 

  

4. Installing Apps & Shortcuts from the Company Portal 
 

https://docs.microsoft.com/en-us/mem/intune/user-help/install-apps-
cpapp-windows  

 

Shortcuts for key systems are available either by searching or by 

navigating to the ‘Shortcut’ App category - 

 

5. Updating your Company Portal with your newly assigned 

applications 
Manually sync your Windows device | Microsoft Docs 

 

6. Microsoft Pilot - User Guidance Information Security and Data 

Protection 
Link to guidance on security Microsoft Pilot - Information Security.pdf 

(barnardos.org.uk) 

 

7. One Drive 
 

Have you been wondering what the OneDrive is and how you start getting the 
best of using it?  
 

https://docs.microsoft.com/en-us/microsoftteams/instructor-led-training-teams-landing-page
https://docs.microsoft.com/en-us/mem/intune/user-help/install-apps-cpapp-windows
https://docs.microsoft.com/en-us/mem/intune/user-help/install-apps-cpapp-windows
https://docs.microsoft.com/en-us/mem/intune/user-help/sync-your-device-manually-windows
https://inside.barnardos.org.uk/sites/default/files/2021-01/Microsoft%20Pilot%20-%20Information%20Security.pdf
https://inside.barnardos.org.uk/sites/default/files/2021-01/Microsoft%20Pilot%20-%20Information%20Security.pdf
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This is a 20 min video guide for OneDrive for Business (which is what we are 
using). 

 
I highly recommend taking the time to view this if you are new to the OneDrive 

or need guidance how to share and collaborate with colleagues on documents. - 
You can start workign this way now, you do not need your Colleagues to be on 
the Pilot! 

 

Microsoft OneDrive for Business: Basics and beyond - Bing video 

 

8. Internet Explorer 
Export favourites from Internet Explorer. 

Log into your old machine (or the computer with the Favourites on). 

Open Internet Explorer and click the Star to show your favourites 

 

 

Click “Import and export…” 

 

 

https://www.bing.com/videos/search?view=detail&mid=31FC984B17A33586257731FC984B17A335862577&q=microsoft+onedrive+with+corproate+account&shtp=GetUrl&shid=dab63a48-5de5-40ca-8275-657b7c7cfc20&shtk=TWljcm9zb2Z0IE9uZURyaXZlIGZvciBCdXNpbmVzczogQmFzaWNzIGFuZCBiZXlvbmQ%3D&shdk=TW92ZSB0byB0aGUgY2xvdWQgd2l0aCBPbmVEcml2ZSBmb3IgQnVzaW5lc3MhIFdlIHNob3cgeW91IGhvdyB0byBnZXQgc3RhcnRlZCB3aXRoIE9uZURyaXZlIGZvciBCdXNpbmVzcywgaW5jbHVkaW5nIGhvdyB0byBzdG9yZSwgc2hhcmUsIGFuZCBhY2Nlc3MgZG9jdW1lbnRzIHNlY3VyZWx5LiBBIGNsb3VkLWJhc2VkIGRvY3VtZW50IGxpYnJhcnksIE9uZURyaXZlIGZvciBCdXNpbmVzcyBpbnRlZ3JhdGVzIHdpdGggT2ZmaWNlIHNvIHlvdSBjYW4gb3JnYW5pemUgYWxsIHlvdXIgd29yayBpbiBvbmUgcGxhY2UuIExlYXJuIGhvdyB0byBzeW5jIHlvdXIgZGV2aWNlcyB0byB5b3VyIGxpYnJhcnkgYW5kIC4uLg%3D%3D&shhk=fMPgsHbipaJL8hnpirpDAkKZBysyQwEvMRCeeAeBSHM%3D&form=VDSHOT&shth=OSH.6f7DLUocIxZJ1bi359609w
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Choose Export to a file and click Next: 

 

 

Tick Favourites and click Next: 

 

Ensure Favourite are highlighted and click Next : 
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Choose where to save the file and click Export: 

 

Click Finish: 

 

 

Email the file to yourself, save it to content server or google drive or wherever 

you can access it from your new computer. 

 

Import favourites to Internet Explorer. 

Log into your new computer 

Locate the file you created on your old machine, and that you either emailed to 

yourself, saved to content server or google drive, and save it to your desktop. 
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Open Internet Explorer and click the Star to show your favourites:

 

 

Click “Import and export…” 

 

 

Choose Import from a file and click Next: 
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Tick Favourites and click Next: 

 

 

Browse to the file you saved to your desktop earlier and click Next: 

 

Click Finish: 

 

Your favourites will now be available in Internet Explorer and you can delete the 

file you created from your desktop 
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9. Hardware 

 

9.1 Plugging in External devices (mouse,keyboard etc) 

Here's some information for guidance on connecting to multiple displays with the 

Surface Laptop Go - 

1 Monitor 

Display 

Connection 
How to connect? 

USB-C Directly to your Surface Laptop 

HDMI Use the bundled hub 

VGA Use the bundled hub 

 

2 Monitors 

Connection USB-C HDMI VGA 

USB-C 

Check if you can 

'daisy-chain' the 

monitors. 

If you're using the 

Barnardo's Lenovo 

P24h monitors request 

a DisplayPort cable 

through FirstPoint and 

connect the first 

monitor to the Surface 

Laptop with USB-C. 

Request a HDMI to 

VGA adapter and Port 

Replicator through 

FirstPoint.  

Connect the USB-C 

directly to the Surface 

Laptop and the VGA 

through the Port 

Replicator. 

Request a Port 

Replicator through 

FirstPoint. 

Connect the USB-C 

directly to the Surface 

Laptop and the VGA 

through the Port 

Replicator. 

HDMI 

Request a HDMI to 

VGA adapter and Port 

Replicator through 

FirstPoint.  

Connect the USB-C 

directly to the Surface 

Laptop and the VGA 

through the Port 

Replicator. 

Request a HDMI to 

VGA adapter and Port 

Replicator through 

FirstPoint.  

Connect 1 HDMI using 

the bundled hub and 

the VGA through the 

Port Replicator. 

Request a Port 

Replicator through 

FirstPoint.  

Connect the HDMI 

using the bundled 

hub and the VGA 

through the Port 

Replicator. 

VGA 

Request a Port 

Replicator through 

FirstPoint. 

Connect the USB-C 

directly to the Surface 

Request a Port 

Replicator through 

FirstPoint.  

Connect the HDMI 

using the bundled 

Request a Port 

Replicator through 

FirstPoint.  

Connect 1 VGA using 

the bundled hub and 
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Laptop and the VGA 

through the Port 

Replicator. 

hub and the VGA 

through the Port 

Replicator. 

the other VGA 

through the Port 

Replicator. 

 

There's a useful guide here.  

 

Features & instructions for Hub/Dock  

https://support.microsoft.com/en-us/surface/use-the-microsoft-or-

surface-usb-c-travel-hub-6b98d568-3c81-1e8d-071e-d37a96b54b04  
 

9.2 Printers 

 

To install or add a local printer 

 

In most cases, all you have to do to set up a printer is to connect it to your PC. 

Simply plug the USB cable from your printer into an available USB port on your 

PC, and turn the printer on. 

1. Select the Start button, then select Settings > Devices > Printers & 
scanners. 

Open Printers & scanners settings 

2. Select Add a printer or scanner. Wait for it to find nearby printers, then 
choose the one you want to use, and select Add device. 

If your printer isn't in the list, select the printer that I want isn't listed, and 

then follow the instructions to add it manually using one of the options. 

Link to installing a printer in windows 10 from Microsoft support 

Install a printer in Windows 10 (microsoft.com) 

 

9.3 Tethering guides  

• Android  
• iOS / iPadOS  

 

10. Excel 
 

10.1 Using Excel 2010 32-bit Version – User Guidance 

Excel365 is the new version of Excel, which is part of the Office365 suite of 

Applications. 

https://support.microsoft.com/en-us/windows/how-to-use-multiple-monitors-in-windows-10-329c6962-5a4d-b481-7baa-bec9671f728a#:~:text=After%20connecting%20your%20wireless%20display%20adapter%20to%20your,option%20when%20Windows%20detects%20more%20than%20one%20display
https://support.microsoft.com/en-us/surface/use-the-microsoft-or-surface-usb-c-travel-hub-6b98d568-3c81-1e8d-071e-d37a96b54b04
https://support.microsoft.com/en-us/surface/use-the-microsoft-or-surface-usb-c-travel-hub-6b98d568-3c81-1e8d-071e-d37a96b54b04
javascript:
javascript:
ms-settings:printers?activationSource=SMC-Article-4015386
https://support.microsoft.com/en-us/windows/install-a-printer-in-windows-10-cc0724cf-793e-3542-d1ff-727e4978638b
https://support.google.com/android/answer/9059108?hl=en-GB
https://support.apple.com/en-gb/HT204023
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A number of aging historical Excel files based on the older 32-bit version of 

Microsoft Excel that contain macros will not fully work when using the Office 

365 version of Excel.  

To overcome this, we have published an older version of Excel via the 

Company Portal. In these instances, you will need to manually install ‘Excel 

2010 32 bit version from the Portal. 

Once installed, it is recommended you restart your machine for some changes 

to take effect. You will be able to access the Application via the Programs 

Menu on your Laptop. 

Go to Start > Programs List > Microsoft Office 2010 (App-V) > Excel 2010 32-

bit (screenshot below) 

 

Please note: 

1. Before installing Excel 2010 32 bit, please close the Office 365 version of 

Excel if already open. This is to ensure Excel 2010 can install correctly 

onto your machine. 

 

2. We recommend you download the required Excel files onto your laptop 

(via One drive) first before opening in Excel2010. This includes any Excel 

files stored on Content Server. If you try an edit an excel file in Content 

Server, this will cause further issues.  We strongly recommend you 

download the file, make the necessary edits to the file, then upload to 

Content Server where appropriate. 

 

3. For the medium to longer term – We are currently working with the 

Finance Team to resolve some of the issues you highlighted to us when 

editing these historical files. Work is in progress to resolve these issues 

and a more longer-term approach is being looked at to ensure, going 

forward, that these historical excel files will work within the new 

Office365 environment. 
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4. When trying open any Excel file, your device may try to open a new 

Exce365 file in Excel2010. To overcome this please open the file in the 

following way: 

 

a. Locate the Excel file you want to open in your One Drive, 

b. Right-click the file – this will open a sub-menu, 

c. In the sub-menu, select ‘Open With’, 

 

 

Select the desired Excel Version you want to use. 

    Excel365 

     Excel2010 
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Who to contact if you need further help and support? 

 

Everyone will get help from a dedicated support team.  Contact the Office 365 

Service desk on 0208 498 7775. 

Online application guides to start you off with Microsoft 365.  

There’s a great online training library for the expanded range of applications that 

come with Office 365.  
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